Jump to content

Recommended Posts

Ok, one more--tweets are showing up as text-only on the mobile version (see attachment). Is this a forum issue, or is there a setting I need to change?

 

 

image.jpg

Does that same tweet show up as text on the desktop version? I know some people were posting the text of tweets directly and not the url, that is why I ask.

  • Upvote 1
Link to post
Share on other sites
  • Replies 296
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Thanks everyone, we are back online now. The forum upgrade is complete. There are a lot of new features, please check things out and let us know what you think. One of our favorite new features is the

Looks like Scout. Good job.

My family is visiting this weekend, and I was forced to interact with them for nearly three hours. I will not forgive and I will not forget.

Posted Images

Does that same tweet show up as text on the desktop version? I know some people were posting the text of tweets directly and not the url, that is why I ask.

giphy.gif

Good call--flgreen was just posting text. I checked the other camp threads, and tweets came up fine. Thanks!

Link to post
Share on other sites

Yes. It is a Dot if you haven't been in the thread before. It is a star if you have been in the thread (I believe).

If you have not posted in the topic it's a circle, if you have posted in the topic it's a star. :) 

  • Upvote 1
Link to post
Share on other sites

Why can't I embed videos anymore?

This was a bug, I just fixed this, it should have been automatic :)

Remote images and videos now auto embed on IPS4, to use this feature, simply paste the url, then hit enter, then submit the post :)

 

 

 

  • Upvote 1
Link to post
Share on other sites

This is getting a lot better on mobile!! If the layout just fit the mobile snug like, the way the old did, and the colors were a little sharper on the posts so they didn't blend together, I think it's almost optimum. 

I always thought that if I use JI, JN etc..on mobile, I need therapy. :)

  • Upvote 2
Link to post
Share on other sites

So images and gifs can be put in a post just by pasting in the URL?  Nice!   Thanks.

Yes sir, just be sure to hit the enter key after pasting the link, and it will embed it right before your eye's like magic ;) 

 

 

Link to post
Share on other sites

Update from my earlier post.  Twice this morning I tried to embed gif directly.  It only displayed the URL.  In edit function, I deleted the URL and pasted it back in.  On both occasions, it worked the second time.

Also, the delay in Edit is no longer working.  

Link to post
Share on other sites

Update from my earlier post.  Twice this morning I tried to embed gif directly.  It only displayed the URL.  In edit function, I deleted the URL and pasted it back in.  On both occasions, it worked the second time.

Also, the delay in Edit is no longer working.  

The edit has been set so that it only works for an hour. Please let me know if you can't edit in under an hour.

Link to post
Share on other sites

The edit has been set so that it only works for an hour. Please let me know if you can't edit in under an hour.

Edited the post I spoke about above.  After getting the gif to embed, which took all of 30 seconds, it said "Edited by..." in the post.  There was no buffer.

 

EDIT:  I put in a spelling error and corrected it.  Notice that it says I edited the post.

Edited by munchmemory
Link to post
Share on other sites

Edited the post I spoke about above.  After getting the gif to embed, which took all of 30 seconds, it said "Edited by..." in the post.  There was no buffer.

 

EDIT:  I put in a spelling error and corrected it.  Notice that it says I edited the post.

I will look at that, thanks. There is supposed to be an hour grace period.

  • Upvote 1
Link to post
Share on other sites

Edited the post I spoke about above.  After getting the gif to embed, which took all of 30 seconds, it said "Edited by..." in the post.  There was no buffer.

 

EDIT:  I put in a spelling error and corrected it.  Notice that it says I edited the post.

Try to edit a post again, and look to see if there's a check box at the bottom that says "show that this message has been edited." If so, uncheck that before you save the corrections. 

  • Upvote 1
Link to post
Share on other sites

Try to edit a post again, and look to see if there's a check box at the bottom that says "show that this message has been edited." If so, uncheck that before you save the corrections. 

Let's give it a shot.

 

Slats:

 

ce68c60328bf7a4cf98700b75e40160cd64f8aba

 

Nice job, man.  It worked.  Hadn't noticed that before.  Is there a way to select that box so that it's always unchecked?

  • Upvote 1
Link to post
Share on other sites

Thanks @slats.

Sorry I am a bit behind the past few days. I am going on vacation today...going to be driving for a few hours and then this weekend I will have a lot of time to take a look at the questions posted in this thread.

A vacation from life is needed. But I never take a vacation from JetNation. :)

  • Upvote 1
Link to post
Share on other sites

The members group is set to be able to edit silently for one hour. I will check this out more, but if you guys can't then it is a bug. We will get it sorted out either way, thanks.

Link to post
Share on other sites

Thanks, Max.  Slats, the boy genius, solved the problem.  As I asked him, any way to select that box as always unchecked?

Is it checked by default?

Yes, right now it's checked by default - even for mods. Don't know if there's a way for individuals to uncheck it, or if @Admin can change the default for everyone. 

  • Upvote 1
Link to post
Share on other sites

Let's give it a shot.

 

Slats:

 

ce68c60328bf7a4cf98700b75e40160cd64f8aba

 

Nice job, man.  It worked.  Hadn't noticed that before.  Is there a way to select that box so that it's always unchecked?

There isn't a method an option for this I'm afraid, I wouldn't think it's that big of a deal though to uncheck in on the rare post edit if needed? 

Link to post
Share on other sites

Right after I posted something maybe 2 minutes I edited ithe post and came up edited.

Did you see a check box that you can uncheck? It says show edited by. You need to uncheck that.

Link to post
Share on other sites

No, I didnt thanks.

Try it again, as far as I know everyone else sees it. You guys are in the same user group.

Can someone else confirm whether or not they can edit a post silently within the first hour? Thanks.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...