Jump to content

Anyone else being asked to sign in every time you open a new thread?


Recommended Posts

Now it seems to only happen when I go back to the thread directory.  Puzzling.

Try clearing your cache. I am not having this problem but that might help. Let me know if the problem continues.

Thanks.

Link to post
Share on other sites

It's called the JoeWilly fail safe.

We programmed this site in Basic.

10 Input "Name" Is your Name Joe Willy, Y\N?

20 If 10 = "Y" Goto 70

30 If 10 = "Yes" Goto 70

40 Input "Post" : Please type your post here.

50 Print "Post"

60 Goto 10

70 Print: The site is down for maintenance, please check back next season.

  • Upvote 2
Link to post
Share on other sites

Try clearing your cache. I am not having this problem but that might help. Let me know if the problem continues.

Thanks.

It seems to have straightened itself out.  I am inclined to think it was on my end as I have been having some problems word processing as well.  Thank you for your help.

Link to post
Share on other sites

I'm still not able to sign on on my home computer..screen just blinks-then I'm not signed in and I have to try again. I try again and it just blinks again. I blame Geno, then use my phone. 

What operating system and browser are you using?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...