Jump to content

Recommended Posts

I'm sure there's already a thread on this somewhere and I've no idea when the makeover took place, but to put in polite terms wois le fuqué happened?

Was there a server change? The old board was plenty good. This new board ... if there are any upgrades I only found the downgrades so far maybe.

Why am I forced to re-log in after making a post? Why do posts sometimes jump the fence and get trapped in the quote box when you quote another post?

How do you get your text back out?

I eventually gave up trying to separate the two so I logged off and logged back in but the board decided to do me a favor by saving my last activity (before I logged off). 

Sometimes simple is better. 

Link to post
Share on other sites

I'm sure there's already a thread on this somewhere and I've no idea when the makeover took place, but to put in polite terms wois le fuqué happened?

Was there a server change? The old board was plenty good. This new board ... if there are any upgrades I only found the downgrades so far maybe.

Why am I forced to re-log in after making a post? Why do posts sometimes jump the fence and get trapped in the quote box when you quote another post?

How do you get your text back out?

I eventually gave up trying to separate the two so I logged off and logged back in but the board decided to do me a favor by saving my last activity (before I logged off). 

Sometimes simple is better. 

Hey Jetrider - really sorry about these problems. We will get them fixed. One question for you -- the problem you had with quotes: Is that on the desktop (PC \ Mac) version or are you using a smart phone?

Also the log in issue...someone else reported that. Can you tell me what browser you are using? Also desktop or phone?

Thanks. 

  • Upvote 1
Link to post
Share on other sites
  • 2 weeks later...

Hey Jetrider - really sorry about these problems. We will get them fixed. One question for you -- the problem you had with quotes: Is that on the desktop (PC \ Mac) version or are you using a smart phone?

Also the log in issue...someone else reported that. Can you tell me what browser you are using? Also desktop or phone?

Thanks. 

Mac/Safari with the latest Yosemite. Haven't tried my iphone on this forum yet.

Another glitch is when a thread is many pages long and I click to the last page I get a blank screen with an advertisement at the top. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...