Jump to content

Recommended Posts

Thanks for the info. I just disabled all mobile ads. I am not sure which one was causing this. But I will talk to the network.  But it should be resolved with all mobile ads gone, so if anyone sees a problem again please let me know.

Thanks!

  • Upvote 1
Link to post
Share on other sites

can you please deactivate whatever spam ad system is on the site? These things are incredibly disruptive and break the site experience . Thanks...

There is a thread for this in the feedback forum, I am going to merge this with that one. Just want to clarify, we don't run spam ad systems. We do run ads to recoup the $600 per month that it costs to run this site. But it isn't like we actively go out and try to spam everyone. :)

We put a new ad network in place last night, a few other people mentioned this. Earlier today I disabled all mobile ads but obviously that didn't take care of it.

Sorry about this, we take the user experience very seriously, so I will disable all the ads and I will deal with the company tomorrow to fix this. If they can't fix it, we will replace them.

Thanks.

  • Upvote 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...