Jump to content

Recommended Posts

I’ve  noticed that the new posts to a topic aren’t automatically showing up like in the past. I don’t think I’ve changed anything in my settings...any suggestions?


 

Share this post


Link to post
Share on other sites

I guess I’m the only one having this problem?

this banner at the bottom of the page would appear when new someone just reacted to a post your watching. Now, nothing. What gives?

Share this post


Link to post
Share on other sites

Sorry I missed this. What are you on the app, desktop version or mobile?

Share this post


Link to post
Share on other sites
On 10/29/2018 at 8:28 PM, CanadienJetsFan said:

Hmmm...you stumped me! Lol

i guess I’m using the desktop version (tablet) I go to https://forums.jetnation.com

 

I to look at this and I can't see anything wrong. It is working for me, I'm not aware of any issues. I would recommend you try to clear your cache and hit refresh log out and log back in.

Thanks.

Share this post


Link to post
Share on other sites
On 11/3/2018 at 6:34 AM, Maxman said:

I to look at this and I can't see anything wrong. It is working for me, I'm not aware of any issues. I would recommend you try to clear your cache and hit refresh log out and log back in.

Thanks.

HAgain, I tried what you asked me to do still the same issue. Maybe it’s my notification settings? Here’s what mine look like now maybe I have it all messed up. Let me know thanks again for your helpi Again, I tried what you asked me to do still the same issue. Maybe it’s my notification settings? Here’s what mine look like now maybe I have it all messed up. Let me know thanks again for your help

C4A01313-B35F-4A8D-9416-FB46AAF5961C.png

Share this post


Link to post
Share on other sites

Oh your settings are definitely the issue. Here is what I recommend changing:

Check these boxes:

  • Send me news and information (we won't spam you I promise, I think we sent two emails last year)
  • Method to use:  You want to select a notification when new content is posted. That will get you the @ reply notifications.

Set the preferences on the bottom email or pop up window. I think you might be able to set both if you want.

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



Content Partnership

Yes Network

Websites, SEO & Social Media

Mile Social
×