Jump to content

WOW


BURGERMIKE

Recommended Posts

the onlt ones I get are up near the title.

Yep Im a de de dah de

Let's make sure you're set up correctly. Click on User CP (Top left of this page), then click on Edit Options. Then, scroll down to Message Editor Interface and make sure you are in Enhanced Interface.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...