Jump to content

Recent Site Changes After The Upgrade


Recommended Posts

We upgraded the site last week and there were some issues. I believe they have all been addressed:

  1. Login Issue - Some people were showing as not logged in. When they clicked on a forum it logged them in. I had IPB set up a new cookie. Everyone is going to have to login again but this time it remembers it.
  2. Notifications on Quoted posts - We set up global inline notifications for everyone. IPB says they aren't sure why the upgrade did that but they were very helpful and reset it.
  3. Mobile skin - the color scheme changed, we are working on that and should have it resolved soon
  4. Go Button (bottom right) removed - IPB confirmed that the go button issue was removed to save a click. Makes sense, so just select the forum you want and you are all set.

For anyone who wants to change their notification settings:

  • Go into your profile (click the drop down arrow next to your name in the top right).
  • Click on My Settings
  • Click Notification Options
  • Then you can check all your notification settings. Most people want the notify me when someone quotes my posts set to Inline. That means you will get a notification in the top right.

Thanks everyone! Please let us know if you have any questions!

Edit: 11/19/10 Update (Notifications should be working for everyone now).

IPB has confirmed that the iphone app is indeed a bug that they will be patching soon. Thanks for your patience everyone.

The mobile skin colors are still off and we are working on going live with the new bookie program. Getting close....thanks!

Edited by Max
update
Link to post
Share on other sites

It's working on the Linux desktop, but wasn't dropping down on a Win 7 laptop--it gave the little loading flash but that's it. I'll try again in the morning.

Same problem. The green loading... pane in the middle comes up but the thing never drops down--it does on every other forum except the index. Running Win7 and latest version of Chrome.

Link to post
Share on other sites

We upgraded the site last week and there were some issues. I believe they have all been addressed:

  1. Login Issue - Some people were showing as not logged in. When they clicked on a forum it logged them in. I had IPB set up a new cookie. Everyone is going to have to login again but this time it remembers it.
  2. Notifications on Quoted posts - We set up global inline notifications for everyone. IPB says they aren't sure why the upgrade did that but they were very helpful and reset it.
  3. Mobile skin - the color scheme changed, we are working on that and should have it resolved soon
  4. Go Button (bottom right) removed - IPB confirmed that the go button issue was removed to save a click. Makes sense, so just select the forum you want and you are all set.

For anyone who wants to change their notification settings:

  • Go into your profile (click the drop down arrow next to your name in the top right).
  • Click on My Settings
  • Click Notification Options
  • Then you can check all your notification settings. Most people want the notify me when someone quotes my posts set to Inline. That means you will get a notification in the top right.

Thanks everyone! Please let us know if you have any questions!

Max, just a heads up. The navigation click down menu does not work well with google chrome. If you are in a thread within a forum, you cannot go to that forum index via the drop down. I tested it with firefox and IE, so no problems. I don't know about Opera. I also would say that you might want to confirm that it works with the older build of Safari. That source code is very similar to the chrome build.

Just an fyi.

Link to post
Share on other sites

Same problem. The green loading... pane in the middle comes up but the thing never drops down--it does on every other forum except the index. Running Win7 and latest version of Chrome.

Max, just a heads up. The navigation click down menu does not work well with google chrome. If you are in a thread within a forum, you cannot go to that forum index via the drop down. I tested it with firefox and IE, so no problems. I don't know about Opera. I also would say that you might want to confirm that it works with the older build of Safari. That source code is very similar to the chrome build.

Just an fyi.

Yup. Just stays stuck on "loading" after clicking in on "Jetnation" tab

We just made a change to the site. I tested it in google chrome and the notifications now worked for me. Please confirm on your end when you can.

Thanks!

Link to post
Share on other sites

what's up with the avatars max ?

is the NJSEA running things ?

What is the matter with the avatars? Other than the TomShane thread in the lounge I am not sure aware of any avatar issues.

Link to post
Share on other sites

What is the matter with the avatars? Other than the TomShane thread in the lounge I am not sure aware of any avatar issues.

maybe it's my browser, but it's never been a problem before, or at any other website

about 50% of the avatars are the dreaded red X

Link to post
Share on other sites

maybe it's my browser, but it's never been a problem before, or at any other website

about 50% of the avatars are the dreaded red X

Very interesting. IPB is killing us, we put in a redirect that might be screwing you up. Looking into it.

Link to post
Share on other sites

Very interesting. IPB is killing us, we put in a redirect that might be screwing you up. Looking into it.

Lars - try shift + reload (as in hold down the shift key and click the reload button for your browser) - it might be the browser caching the former location of the avatars (I hope).

  • Upvote 1
Link to post
Share on other sites

Lars - try shift + reload (as in hold down the shift key and click the reload button for your browser) - it might be the browser caching the former location of the avatars (I hope).

thanks for the suggestion

let me show off my innerwebz skills here and ask a dumb question:

could the reload button the the refresh option when I right click ? ( using explorer via windows XP)

Link to post
Share on other sites

I'm on the iPhone app and it's still stuck on loading.

Hey can you do me a favor and try to answer this for me? This was part of IPBs response..

But... just so we're on the same page.... are they using the Safari browser on their iPhone rather than the iPhone App, by chance? And are they using the IP.Board Mobile skin or one of your custom skins in that case?

Can you provide more details of what isn't working? A little more info would help us track this down.

Thanks.

Link to post
Share on other sites

Hey can you do me a favor and try to answer this for me? This was part of IPBs response..

Thanks.

I am going through safari so I can log on. But my issue is using the IPB Mobile skin. When I log onto the IPB mobile skin and select "Jetnation" it stays stuck on the loading screen. Hope that helps.

Link to post
Share on other sites

thanks for the suggestion

let me show off my innerwebz skills here and ask a dumb question:

could the reload button the the refresh option when I right click ? ( using explorer via windows XP)

Eh - I use a Mac or Linux, not sure about IE on XP. Maybe F5 works?

Link to post
Share on other sites

Same problem. The green loading... pane in the middle comes up but the thing never drops down--it does on every other forum except the index. Running Win7 and latest version of Chrome.

We made some changes, are they working now?

Link to post
Share on other sites

I am going through safari so I can log on. But my issue is using the IPB Mobile skin. When I log onto the IPB mobile skin and select "Jetnation" it stays stuck on the loading screen. Hope that helps.

Please try clearing the cache on Safari -- From the Home screen, choose Settings > Safari. Tap Clear Cache.

Let me know if that works, thanks.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...