Sign in to follow this  
Followers 0
JiF

Is the site running slow for anyone else?

14 posts in this topic

For a couple of weeks now, the site has been running super slow for me. Takes for ever to load pages, takes for ever for a quote to appear in the reply section.

Just curious if its me or is anyone else experiencing it?

0

Share this post


Link to post
Share on other sites

Nope

Hmmmm...weird. Its happening for me at work and at home.

0

Share this post


Link to post
Share on other sites

It's not running slow, but I am consistently getting an ad with no words that is just clouds shaped like penises. Thankfully now it is just for McDonald's coffee.

0

Share this post


Link to post
Share on other sites

It is running alright for me.

0

Share this post


Link to post
Share on other sites

nnnnnnnnnnnnnnnnnnnnnnnnnnnnnooooooooooooooooooooooooooooooooooooooooooooooo

0

Share this post


Link to post
Share on other sites

Weird...oh, well, at least I know it me.

0

Share this post


Link to post
Share on other sites

Stop pulling up 8 video cam shows at the same time. The problem will fix itself!

0

Share this post


Link to post
Share on other sites

Go see a doctor. You may have had a JN stroke

Ive had 12. they're not as bad as you may think.

0

Share this post


Link to post
Share on other sites

Slow here too.

Dial up.

0

Share this post


Link to post
Share on other sites

yeah it's been slow the past week or two

0

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

Sign in to follow this  
Followers 0